Payment processing outage
Incident Report for GoTab
Resolved
Upstream service provider outage is resolved and payment processing is operational.
Posted Aug 17, 2023 - 10:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 10:17 EDT
Investigating
Due to an upstream service provider outage, payment processing is current non-operational. Engineers have been assigned and are working on a solution. Status updates will be provided on 30-minute intervals.
Posted Aug 17, 2023 - 10:17 EDT
This incident affected: Heroku and Card-Present Payment System.