Payment processing service disruption
Incident Report for GoTab
Resolved
Incident is being reported as resolved as of 10:37 EDT. https://status.adyen.com/
Posted Oct 31, 2023 - 10:43 EDT
Identified
Our payment gateway is reporting degradation with Visa and Mastercard transactions. Investigation is underway and details are available directly from the payment gateway at https://status.adyen.com/
Posted Oct 31, 2023 - 10:36 EDT