Connection Issues between POS and CFD

Incident Report for GoTab

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 20:34 EDT

Monitoring

A fix has been implemented and we are continuing to monitor the behavior.
Posted Jul 24, 2026 - 19:47 EDT

Identified

Our team has identified the source of the issue and have implemented a fix to rectify the behavior
Posted Jul 24, 2026 - 19:32 EDT

Investigating

We are currently investigating reports of issues loading and processing payments between POS and CFD
Posted Jul 24, 2026 - 19:21 EDT
This incident affected: Infrastructure (Point of Sale (POS), Customer Facing Display (CFD)).