Performance Degradation due to 3rd Party Service Provider
Incident Report for GoTab
Resolved
Cloudflare reports full operational status
Posted Feb 15, 2022 - 19:15 EST
Update
Cloudflare reports a fix has been implemented and monitoring is in progress.
Posted Feb 15, 2022 - 18:12 EST
Monitoring
Cloudflare reports partial mitigation of the network performance issues and is still investigating a full resolution.
https://cloudflarestatus.com
Posted Feb 15, 2022 - 18:01 EST
Identified
Due to performance issues at Cloudflare, our third-party network provider, some customers on the west coast of the United States are experiencing issues accessing GoTab POS, KDS and mobile ordering. Our team is closely monitoring the issue. Please see https://cloudflarestatus.com to subscribe to updates.
Posted Feb 15, 2022 - 17:45 EST
This incident affected: Uptime.