POS receipt printing disruption

Incident Report for GoTab

Resolved

Receipt processing & printing has been restored.
Posted Apr 22, 2025 - 10:58 EDT

Monitoring

Receipt printing services have been restored. We recommend logging out of the POS and logging back in with your assigned PIN to ensure your workstations have the latest updates.
Posted Apr 22, 2025 - 10:47 EDT

Identified

We have identified an issue affecting printing of guest receipts and credit signature slips from POS workstations.
A fix is already underway and will be deployed very shortly.
Posted Apr 22, 2025 - 10:36 EDT
This incident affected: Infrastructure (Print Services).