CFD Overlay

Incident Report for GoTab

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 12:43 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 12:14 EDT

Identified

The issue has been isolated and the team is implementing a fix.
Posted Apr 17, 2025 - 12:00 EDT

Investigating

Our team has currently identified an issue with additional overlays on CFD resulting in difficulty or inability to proceed beyond tipping screen.
Posted Apr 17, 2025 - 11:30 EDT
This incident affected: Infrastructure (Customer Facing Display (CFD)).