QR and kiosk ordering inaccessible

Incident Report for GoTab

Resolved

All systems have been restored. If any POS displays are showing an offline message, please exit, close and restart the app.
Posted Apr 26, 2025 - 09:23 EDT

Monitoring

QR and kiosk ordering has been restored. We are continuing to monitor systems for stability.
Posted Apr 26, 2025 - 09:10 EDT

Identified

QR and kiosk ordering is experiencing intermittent slow loading for some customers. We have identified the issue and working toward a resolution.
Posted Apr 26, 2025 - 08:52 EDT
This incident affected: Infrastructure (QR Ordering, Kiosk).