Support chat unavailable

Incident Report for GoTab

Resolved

Our service provider has restored connectivity and GoChat is operational. We apologize for the unexpected interruption. If you experience any lingering issues, please reach out to our support hotline at +1-703-552-4690.
Posted Feb 17, 2026 - 22:01 EST

Identified

We are beginning to see a gradual restoration of service from our upstream partner. GoChat is re-enabled on the Manager Dashboard.
Posted Feb 17, 2026 - 21:39 EST

Investigating

GoTab's online support chat is currently experiencing an outage due to a hosting platform issue upstream.
We are working with the service provider to restore service as quickly as possible.
In the meantime, for support requests, please call or text our support hotline at +1-703-552-4690.
Posted Feb 17, 2026 - 21:02 EST
This incident affected: Infrastructure (Chat Support).