SMS delivery failures to Verizon and AT&T
Incident Report for GoTab
Resolved
Message delivery to AT&T and Verizon customers is reported by our leading provider to have been restored.
Posted Sep 28, 2023 - 21:04 EDT
Monitoring
Our messaging provider is reporting recovery and is monitoring the service during the recovery process.
Posted Sep 28, 2023 - 16:55 EDT
Identified
Our messaging provider is reporting an issue with increased delivery failures to customers on the AT&T and Verizon networks.
Posted Sep 28, 2023 - 16:30 EDT
This incident affected: Twilio SMS Long Code, North America.