Text Notifications

Incident Report for GoTab

Resolved

Our messaging provider is reporting that services have been restored, although queued messages will take some time to process through the system. New messages sent will be delivered as normal.
Posted Aug 28, 2025 - 16:50 EDT

Identified

We are seeing a return to normal activity from our text provider but are continuing to monitor.
Posted Aug 28, 2025 - 16:18 EDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 15:40 EDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 15:39 EDT

Investigating

A third-party text provider is currently experiencing text fulfillment delay and outages. We are in contact with their team as they work on the issue. Order confirmation and fulfillment texts are currently affected.
Posted Aug 28, 2025 - 15:35 EDT
This incident affected: Infrastructure (SMS).