Persistent Offline Banner Messages

Incident Report for GoTab

Resolved

Our team have confirmed this issue has since been resolved.
Posted Jul 09, 2026 - 15:55 EDT

Monitoring

Our dev team has implemented resources to address the issue. We are seeing behavior stabilize for impacted operators but will continue monitoring in the meantime.
Posted Jul 09, 2026 - 15:51 EDT

Update

We are continuing to investigate this issue.
Posted Jul 09, 2026 - 15:50 EDT

Investigating

We are actively investigating reports of persistent offline banner and "updating" messages impacting the POS
Posted Jul 09, 2026 - 14:32 EDT
This incident affected: Infrastructure (Point of Sale (POS)).